[DUO4] Authentication Failures

Incident Report for Duo

Resolved

The issue causing authentication failures on our DUO4 deployment has been resolved.
Posted Jan 22, 2026 - 15:18 EST

Investigating

We are investigating an issue causing authentication failures on our DUO4 deployment.

Please check back here or subscribe to updates for any changes.
Posted Jan 22, 2026 - 13:36 EST
This incident affected: DUO4 (Core Authentication Service).