[All Deployments] Entra ID Failing to Sync Custom Attributes

Incident Report for Duo

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 12:52 EDT

Identified

We have identified the issue causing custom attributes to not sync from Entra ID to Duo and are working with the vendor to resolve it.

We will work with affected customers while a fix is developed and deployed. Please reach out to support@duo.com or give us a call at the number listed for your region on our Support Page, https://duo.com/support. We will close this incident on the Status Page shortly.

Please pause your Entra ID sync if you are using any custom attributes as sync attributes, and, if possible, do not run a full manual sync until the issue is resolved. As a workaround, an administrator can sync individual users by following the instructions in our guide below:
https://duo.com/docs/azuresync#sync-individual-users-from-the-duo-admin-panel
Posted Sep 29, 2025 - 12:16 EDT

Update

We are continuing to investigate this.

Please pause your Entra ID sync if you are using any custom attributes as sync attributes, and, if possible, do not run a full manual sync until the issue is resolved. As a workaround, an admin can sync individual users by following the instructions in our guide below:
https://duo.com/docs/azuresync#sync-individual-users-from-the-duo-admin-panel
Posted Sep 29, 2025 - 06:32 EDT

Investigating

We are current investigating issue where custom attributes are not being synced from Entra ID to Duo. Entra ID sync is working as expected with standard attributes.

Please refer to the status page for further updates.
Posted Sep 29, 2025 - 05:46 EDT