All Deployments: US VOIP call failure
Incident Report for Duo
Resolved
After monitoring issues with VOIP call delivery failures in the US telephony authentications, as of 08:00 UTC, telephony-based authentications are operating normally.
Posted Oct 28, 2022 - 04:06 EDT
Monitoring
We are now monitoring the call delivery issue with VOIP in the US after experiencing service improvements.
Posted Oct 28, 2022 - 03:10 EDT
Identified
We have identified the call delivery issue with VOIP in the US, determined a local carrier outage, and will update this page in case of new information or developments.
Posted Oct 28, 2022 - 02:58 EDT
Investigating
We are currently investigating an issue causing VOIP calls to fail within the US on all of our deployments and are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Oct 28, 2022 - 02:52 EDT
This incident affected: DUO69 (Phone Call Delivery), DUO13 (Phone Call Delivery), DUO5 (Phone Call Delivery), DUO20 (Phone Call Delivery), DUO61 (Phone Call Delivery), DUO55 (Phone Call Delivery), DUO66 (Phone Call Delivery), DUO29 (Phone Call Delivery), DUO52 (Phone Call Delivery), DUO60 (Phone Call Delivery), DUO23 (Phone Call Delivery), DUO17 (Phone Call Delivery), DUO14 (Phone Call Delivery), DUO26 (Phone Call Delivery), DUO37 (Phone Call Delivery), DUO6 (Phone Call Delivery), DUO4 (Phone Call Delivery), DUO48 (Phone Call Delivery), DUO9 (Phone Call Delivery), DUO12 (Phone Call Delivery), DUO10 (Phone Call Delivery), DUO50 (Phone Call Delivery), DUO51 (Phone Call Delivery), DUO30 (Phone Call Delivery), DUO32 (Phone Call Delivery), DUO65 (Phone Call Delivery), DUO62 (Phone Call Delivery), DUO27 (Phone Call Delivery), DUO49 (Phone Call Delivery), DUO18 (Phone Call Delivery), DUO28 (Phone Call Delivery), DUO59 (Phone Call Delivery), DUO53 (Phone Call Delivery), DUO34 (Phone Call Delivery), DUO31 (Phone Call Delivery), DUO1 (Phone Call Delivery), DUO33 (Phone Call Delivery), DUO19 (Phone Call Delivery), DUO57 (Phone Call Delivery), DUO58 (Phone Call Delivery), DUO3 (Phone Call Delivery), DUO7 (Phone Call Delivery), DUO8 (Phone Call Delivery), DUO47 (Phone Call Delivery), DUO38 (Phone Call Delivery), DUO39 (Phone Call Delivery), DUO56 (Phone Call Delivery), DUO68 (Phone Call Delivery), DUO67 (Phone Call Delivery), DUO22 (Phone Call Delivery), DUO25 (Phone Call Delivery), DUO40 (Phone Call Delivery), DUO63 (Phone Call Delivery), DUO24 (Phone Call Delivery), DUO16 (Phone Call Delivery), DUO21 (Phone Call Delivery), DUO41 (Phone Call Delivery), DUO46 (Phone Call Delivery), DUO43 (Phone Call Delivery), DUO45 (Phone Call Delivery), DUO42 (Phone Call Delivery), DUO11 (Phone Call Delivery), DUO70 (Phone Call Delivery), DUO2 (Phone Call Delivery), DUO44 (Phone Call Delivery), DUO15 (Phone Call Delivery), DUO54 (Phone Call Delivery), DUO64 (Phone Call Delivery), DUO36 (Phone Call Delivery), and DUO35 (Phone Call Delivery).