All Deployments: SMS Delivery failure in India

Incident Report for Duo

Resolved

The issue regarding SMS Delivery failures in India has been resolved. All services are operational at this time.
Posted Mar 24, 2023 - 13:41 EDT

Monitoring

Our Engineering Team has identified the cause of the SMS delivery failure for customers in India on our deployments and continue to monitor the issue. We will post any updates when the incident is considered fully resolved.
Posted Mar 23, 2023 - 09:24 EDT