DUO70: Authentication Failures

Incident Report for Duo

Resolved

As of 8:30 PM UTC, the issue impacting authentications on DUO70 has been resolved and all services are fully functional.
Posted Jul 10, 2022 - 16:40 EDT

Monitoring

As of 8:00 PM UTC, the issue has been resolved and we are currently monitoring the results.
Posted Jul 10, 2022 - 16:03 EDT

Identified

We have identified an issue causing an outage on our DUO70 deployment. This outage is affecting all authentications for DUO70. We are working on fixing this issue as soon as possible.
Posted Jul 10, 2022 - 15:02 EDT
This incident affected: DUO70 (Core Authentication Service).