VOIP delivery issues in the India region
Incident Report for Duo
Resolved
After monitoring the issue, we can confirm that issue has been resolved.
Posted Aug 03, 2022 - 05:57 EDT
Monitoring
We have identified an issue with VOIP delivery issues in the India region. A fixed has been deployed, and we currently monitoring the fix.
Posted Aug 03, 2022 - 05:21 EDT