All Deployments: SMS Message Delivery to some US numbers
Incident Report for Duo
Resolved
We have monitored a steady service for SMS delivery. Telephony-based authentications are operating normally.
Posted Nov 11, 2022 - 10:05 EST
Monitoring
We are currently monitoring third-party provider issues causing failures with SMS Message Delivery to some US numbers on all of our deployments.

We are load-balancing SMS delivery across various providers which have resulted in an improvement in delivery.

We will continue to monitor the issues with providers and will post any updates when the incident is considered fully resolved.

Please check back here or subscribe here for further updates.
Posted Nov 10, 2022 - 15:45 EST
This incident affected: DUO45 (SMS Message Delivery), DUO67 (SMS Message Delivery), DUO70 (SMS Message Delivery), DUO23 (SMS Message Delivery), DUO36 (SMS Message Delivery), DUO10 (SMS Message Delivery), DUO49 (SMS Message Delivery), DUO20 (SMS Message Delivery), DUO41 (SMS Message Delivery), DUO16 (SMS Message Delivery), DUO5 (SMS Message Delivery), DUO2 (SMS Message Delivery), DUO24 (SMS Message Delivery), DUO43 (SMS Message Delivery), DUO40 (SMS Message Delivery), DUO50 (SMS Message Delivery), DUO3 (SMS Message Delivery), DUO60 (SMS Message Delivery), DUO66 (SMS Message Delivery), DUO46 (SMS Message Delivery), DUO65 (SMS Message Delivery), DUO25 (SMS Message Delivery), DUO64 (SMS Message Delivery), DUO12 (SMS Message Delivery), DUO44 (SMS Message Delivery), DUO26 (SMS Message Delivery), DUO30 (SMS Message Delivery), DUO14 (SMS Message Delivery), DUO63 (SMS Message Delivery), DUO55 (SMS Message Delivery), DUO34 (SMS Message Delivery), DUO38 (SMS Message Delivery), DUO4 (SMS Message Delivery), DUO62 (SMS Message Delivery), DUO42 (SMS Message Delivery), DUO22 (SMS Message Delivery), DUO47 (SMS Message Delivery), DUO33 (SMS Message Delivery), DUO53 (SMS Message Delivery), DUO48 (SMS Message Delivery), DUO68 (SMS Message Delivery), DUO17 (SMS Message Delivery), DUO31 (SMS Message Delivery), DUO54 (SMS Message Delivery), DUO11 (SMS Message Delivery), DUO19 (SMS Message Delivery), DUO9 (SMS Message Delivery), DUO27 (SMS Message Delivery), DUO51 (SMS Message Delivery), DUO69 (SMS Message Delivery), DUO21 (SMS Message Delivery), DUO57 (SMS Message Delivery), DUO15 (SMS Message Delivery), DUO7 (SMS Message Delivery), DUO37 (SMS Message Delivery), DUO18 (SMS Message Delivery), DUO13 (SMS Message Delivery), DUO6 (SMS Message Delivery), DUO32 (SMS Message Delivery), DUO58 (SMS Message Delivery), DUO8 (SMS Message Delivery), DUO56 (SMS Message Delivery), DUO61 (SMS Message Delivery), DUO59 (SMS Message Delivery), DUO28 (SMS Message Delivery), DUO29 (SMS Message Delivery), DUO39 (SMS Message Delivery), DUO52 (SMS Message Delivery), DUO1 (SMS Message Delivery), and DUO35 (SMS Message Delivery).