The third-party carrier issue affecting VoIP and SMS services in the Australia region has been resolved.
Phone call and SMS authentication services are operating normally. We appreciate your patience and understanding while we addressed this issue.
Posted Jul 08, 2026 - 11:01 EDT
Monitoring
The third-party carrier has indicated that the issue affecting VoIP and SMS services in the Australia region has been resolved.
Customers in Australia should see improved delivery for phone call and SMS authentication. Other Duo authentication methods, such as Push Delivery, remain available as alternate authentication methods if configured.
We are continuing to monitor service stability and will provide additional updates when the incident is fully resolved.
Posted Jul 07, 2026 - 21:22 EDT
Investigating
We are investigating a third-party carrier issue affecting VoIP and SMS services in the Australia region.
Customers in Australia may experience delays or failures when using phone call or SMS authentication.
Other Duo authentication methods, such as Push Delivery, are not expected to be impacted and can be used as an alternate method of authentication if available.
Our team is monitoring the carrier issue and working with the provider as needed. Updates and additional details will be provided as new information becomes available.
We appreciate your patience and understanding during this time.
Posted Jul 07, 2026 - 19:15 EDT
This incident affected: DUO66 (Phone Call Delivery, SMS Message Delivery).