Multiple Deployments - Internal Server error in Duo Mobile for some users
Incident Report for Duo
Resolved
The issues with Duo Push and Duo Mobile Inline Authentication have been resolved. An RCA will be provided as soon as it is available.
Posted Oct 27, 2021 - 18:22 EDT
Monitoring
We are currently monitoring an issue that caused some Duo Push and Duo Mobile Inline Authentication requests to fail. Users may have seen an error that says “Internal Server error” in the Duo Mobile application after Approving an authentication request or when switching to the application for Inline Authentication.

Affected users can attempt the authentication again, and it should complete successfully.

All other authentication methods were unaffected.

We believe the issue is now resolved, but are monitoring to ensure no future instances occur, and will provide a Root-cause analysis (RCA) as soon as it is available.

This issue affected the following deployments:
DUO3
DUO16
DUO18
DUO24
DUO26
DUO34
DUO36
DUO38
DUO40
DUO49
DUO50
DUO53
DUO55
DUO57
DUO64

Please check back here or subscribe to updates for any changes.
Posted Oct 27, 2021 - 16:49 EDT
This incident affected: DUO3 (Push Delivery), DUO16 (Push Delivery), DUO18 (Push Delivery), DUO24 (Push Delivery), DUO26 (Push Delivery), DUO34 (Push Delivery), DUO36 (Push Delivery), DUO38 (Push Delivery), DUO40 (Push Delivery), DUO49 (Push Delivery), DUO50 (Push Delivery), DUO53 (Push Delivery), DUO55 (Push Delivery), DUO57 (Push Delivery), and DUO64 (Push Delivery).