Netherlands Phone Call Delivery
Incident Report for Duo
Postmortem

Degraded VOIP Delivery to the Netherlands - DUO47 and DUO57

Incident Report - 2019/10/04

Summary

From Friday, October 4th at 6:01 AM EDT to Friday, October 4th at 12:03 PM EDT, VOIP calls to the Netherlands were intermittently delivered to handsets. This issue primarily affected Vodafone and KPN subscribers.

Details

Duo’s Support Team received notification on October 4, 2019 of issues affecting the delivery of SMS messages to phone numbers based in the Netherlands. After initial investigation, the Support team alerted Duo’s Engineering team at 8:00 AM EDT with confirmation that end users were not receiving VOIP calls. Further investigation led the Engineering team to conclude that the issue affected two carriers, both of which were blocking VOIP calls originating from the Duo platform.

At 9:09 AM EDT Duo’s Engineering team successfully re-routed VOIP traffic for the Netherlands on DUO47 and DUO57 and confirmed with customers that calls were being received successfully. At 12:03 PM EDT Duo’s Engineering team completed rolling out the configuration change to all deployments.

Duo’s Engineering team is working to improve the reliability of VOIP calls with our partners and carriers.

Posted 18 days ago. Oct 04, 2019 - 17:38 EDT

Resolved
We have confirmed phone delivery issues in the Netherlands have been resolved. An RCA will be published shortly
Posted 18 days ago. Oct 04, 2019 - 15:55 EDT
Update
We have confirmed phone delivery issues in the Netherlands have been resolved. An RCA will be published shortly.
Posted 18 days ago. Oct 04, 2019 - 15:54 EDT
Monitoring
A fix for phone delivery issues for Netherlands phone numbers has been implemented.

We will continue to monitor the issue to ensure it is completely resolved
Posted 18 days ago. Oct 04, 2019 - 10:10 EDT
Investigating
We are currently investigating reports of potential phone delivery issues for some Netherlands phone numbers and are working to correct the issue as soon as possible.

SMS and Push continue to work as normal, please use these methods as a workaround.

Please check back here or subscribe to updates for any changes.
Posted 18 days ago. Oct 04, 2019 - 08:19 EDT
This incident affected: DUO47 (Push Delivery) and DUO57 (Phone Call Delivery).