All Deployments: Potentially Delayed Push Delivery on iOS 13 and watchOS 6
Incident Report for Duo
Resolved
After further investigation, the issue appears to be affecting users who have an Apple Watch paired with their iOS 13 device. Duo recommends upgrading to iOS 13.1 and WatchOS 6. Duo’s Engineering team is working with Apple to further diagnose the problem in the OS. If issues persist, please follow our troubleshooting guides:

https://help.duo.com/s/article/5418
https://help.duo.com/s/article/2051
Posted 27 days ago. Sep 25, 2019 - 13:52 EDT
Monitoring
We're monitoring reports of delayed Push deliveries to end users with iOS 13 devices or watchOS 6 due to changes in the Apple Push Notification Service (APNS).

We will continue to monitor and post any updates.

Please check back here or subscribe for further updates
Posted 29 days ago. Sep 23, 2019 - 15:32 EDT
This incident affected: DUO47 (Push Delivery), DUO34 (Push Delivery), DUO49 (Push Delivery), DUO50 (Push Delivery), DUO65 (Push Delivery), DUO48 (Push Delivery), DUO9 (Push Delivery), DUO54 (Push Delivery), DUO64 (Push Delivery), DUO18 (Push Delivery), DUO46 (Push Delivery), DUO25 (Push Delivery), DUO6 (Push Delivery), DUO21 (Push Delivery), DUO31 (Push Delivery), DUO60 (Push Delivery), DUO28 (Push Delivery), DUO7 (Push Delivery), DUO16 (Push Delivery), DUO17 (Push Delivery), DUO2 (Push Delivery), DUO19 (Push Delivery), DUO10 (Push Delivery), DUO12 (Push Delivery), DUO8 (Push Delivery), DUO5 (Push Delivery), DUO61 (Push Delivery), DUO23 (Push Delivery), DUO24 (Push Delivery), DUO4 (Push Delivery), DUO13 (Push Delivery), DUO15 (Push Delivery), DUO29 (Push Delivery), DUO33 (Push Delivery), DUO55 (Push Delivery), DUO58 (Push Delivery), DUO56 (Push Delivery), DUO36 (Push Delivery), DUO57 (Push Delivery), DUO59 (Push Delivery), DUO3 (Push Delivery), DUO22 (Push Delivery), DUO27 (Push Delivery), DUO26 (Push Delivery), DUO30 (Push Delivery), DUO41 (Push Delivery), DUO63 (Push Delivery), DUO40 (Push Delivery), DUO39 (Push Delivery), DUO42 (Push Delivery), DUO38 (Push Delivery), DUO43 (Push Delivery), DUO45 (Push Delivery), DUO51 (Push Delivery), DUO11 (Push Delivery), DUO62 (Push Delivery), DUO53 (Push Delivery), DUO1 (Push Delivery), DUO37 (Push Delivery), DUO44 (Push Delivery), DUO32 (Push Delivery), DUO20 (Push Delivery), DUO14 (Push Delivery), DUO52 (Push Delivery), and DUO35 (Push Delivery).