All Deployments: Degraded Passwordless Authentication
Incident Report for Duo
Resolved
The issue preventing passwordless enrollment and causing passwordless authentication to fallback to password-based authentication for a subset of our customers has been confirmed as resolved at this time. All services are operational at this time.
Posted Jan 05, 2023 - 21:10 EST
Investigating
We are currently investigating an issue that is preventing passwordless enrollment and causing passwordless authentication to fallback to password-based authentication on all deployments. We are working to correct the issue as soon as possible.
Please check back here or subscribe here for further updates.
Posted Jan 05, 2023 - 18:47 EST
This incident affected: DUO36 (SSO), DUO70 (SSO), DUO32 (SSO), DUO37 (SSO), DUO34 (SSO), DUO54 (SSO), DUO42 (SSO), DUO44 (SSO), DUO55 (SSO), DUO57 (SSO), DUO49 (SSO), DUO50 (SSO), DUO8 (SSO), DUO9 (SSO), DUO16 (SSO), DUO17 (SSO), DUO33 (SSO), DUO10 (SSO), DUO1 (SSO), DUO6 (SSO), DUO15 (SSO), DUO3 (SSO), DUO63 (SSO), DUO64 (SSO), DUO19 (SSO), DUO69 (SSO), DUO58 (SSO), DUO38 (SSO), DUO73 (SSO), DUO72 (SSO), DUO71 (SSO), DUO68 (SSO), DUO56 (SSO), DUO65 (SSO), DUO60 (SSO), DUO30 (SSO), DUO47 (SSO), DUO11 (SSO), DUO14 (SSO), DUO7 (SSO), DUO53 (SSO), DUO23 (SSO), DUO62 (SSO), DUO52 (SSO), DUO41 (SSO), DUO67 (SSO), DUO66 (SSO), DUO2 (SSO), DUO4 (SSO), DUO18 (SSO), DUO13 (SSO), DUO12 (SSO), DUO31 (SSO), DUO22 (SSO), DUO20 (SSO), DUO21 (SSO), DUO25 (SSO), DUO27 (SSO), DUO29 (SSO), DUO39 (SSO), DUO40 (SSO), DUO48 (SSO), DUO28 (SSO), and DUO35 (SSO).