All Deployments: Intermittent Push Notifications Errors to Android devices
Incident Report for Duo
Resolved
We have observed a reduction of failures back to normal levels, have not heard further reports from customers at this time, and can confirm the issue is resolved. An RCA will be provided as soon as it is available.
Posted Aug 01, 2022 - 16:42 EDT
Monitoring
We are currently monitoring an issue causing intermittent Push notifications errors with Android devices on all of our deployments and are working to correct the issue as soon as possible.
For two-factor authentication purposes, we recommend closing and re-opening the Duo Mobile App or re-requesting the Push notification to work around the issue.

Alternatively, please use an alternate 2FA option such as Phone Call or SMS.

Please check back here or subscribe to updates for any changes.
Posted Jul 28, 2022 - 10:06 EDT
Investigating
We are currently investigating an issue causing intermittent Push notifications errors with Android devices on all of our deployments and are working to correct the issue as soon as possible.

For two-factor authentication purposes, we recommend closing and re-opening the Duo Mobile App then re-requesting the Push notification to potentially work around the issue.
Alternatively please use an alternate 2FA option such as Phone Call or SMS.

Please check back here or subscribe to updates for any changes.
Posted Jul 27, 2022 - 23:13 EDT
This incident affected: DUO66 (Push Delivery), DUO65 (Push Delivery), DUO36 (Push Delivery), DUO32 (Push Delivery), DUO18 (Push Delivery), DUO29 (Push Delivery), DUO26 (Push Delivery), DUO70 (Push Delivery), DUO62 (Push Delivery), DUO11 (Push Delivery), DUO40 (Push Delivery), DUO69 (Push Delivery), DUO44 (Push Delivery), DUO37 (Push Delivery), DUO27 (Push Delivery), DUO42 (Push Delivery), DUO31 (Push Delivery), DUO60 (Push Delivery), DUO7 (Push Delivery), DUO25 (Push Delivery), DUO30 (Push Delivery), DUO16 (Push Delivery), DUO47 (Push Delivery), DUO3 (Push Delivery), DUO63 (Push Delivery), DUO38 (Push Delivery), DUO9 (Push Delivery), DUO54 (Push Delivery), DUO2 (Push Delivery), DUO64 (Push Delivery), DUO46 (Push Delivery), DUO19 (Push Delivery), DUO10 (Push Delivery), DUO6 (Push Delivery), DUO22 (Push Delivery), DUO45 (Push Delivery), DUO68 (Push Delivery), DUO13 (Push Delivery), DUO12 (Push Delivery), DUO61 (Push Delivery), DUO14 (Push Delivery), DUO28 (Push Delivery), DUO33 (Push Delivery), DUO1 (Push Delivery), DUO4 (Push Delivery), DUO59 (Push Delivery), DUO24 (Push Delivery), DUO21 (Push Delivery), DUO15 (Push Delivery), DUO48 (Push Delivery), DUO17 (Push Delivery), DUO53 (Push Delivery), DUO5 (Push Delivery), DUO8 (Push Delivery), DUO67 (Push Delivery), DUO23 (Push Delivery), DUO41 (Push Delivery), DUO50 (Push Delivery), DUO49 (Push Delivery), DUO34 (Push Delivery), DUO51 (Push Delivery), DUO20 (Push Delivery), DUO57 (Push Delivery), DUO56 (Push Delivery), DUO58 (Push Delivery), DUO55 (Push Delivery), DUO43 (Push Delivery), DUO52 (Push Delivery), DUO39 (Push Delivery), and DUO35 (Push Delivery).