DUO55: Some authentication failures due to
Incident Report for Duo
Resolved
Around 6:20 am UTC our services experienced an issue during maintenance. This issue caused some user authentication failures.

This issue only impacted a small number of customers during the DUO55 deployment.

All services are now operational.
Posted Dec 08, 2022 - 02:50 EST
Monitoring
After investigating the failures, the team has promptly resolved the issue and now are monitoring the issue to ensure there are no further failures in place.
Posted Dec 08, 2022 - 02:40 EST
Investigating
Around 6:20 am UTC on the 08th of December, during routine maintenance, we experienced connectivity issues that caused authentication failures for a small number of our customers in the US region. Affected customers are located on DUO55 and experienced 2FA authentication failures across all authentication methods.
Posted Dec 08, 2022 - 02:35 EST
This incident affected: DUO55 (Core Authentication Service).