Multiple Deployments: Duo SSO Intermittent Connectivity Issues
Incident Report for Duo
Resolved
The intermittent connectivity issues with Duo SSO appear to have been caused by external network issues unrelated to Duo SSO. We will continue to monitor as normal.
Posted Jun 30, 2023 - 13:40 EDT
Monitoring
The intermittent connectivity issues with Duo SSO appear to be resolved and we are investigating possible causes. We will update this page with any new information or developments.
Posted Jun 30, 2023 - 12:23 EDT
Investigating
We are investigating reports of intermittent connectivity issues for some customers using Duo SSO, and will provide more details as soon as they are available.
Posted Jun 30, 2023 - 12:07 EDT