DUO13: Intermittent Authentication Failures
Incident Report for Duo
Resolved
The issue causing intermittent authentication failures on our DUO13 deployment has been resolved.

We will be posting a root-cause analysis (RCA) here once our engineering team has finished its thorough investigation of the issue.
Posted Jun 28, 2024 - 10:50 EDT
Monitoring
We have identified the issues causing intermittent authentication failures on our DUO13 deployment and have deployed a fix. We are monitoring the results of the fix at this time.
Posted Jun 28, 2024 - 10:40 EDT
Identified
We have identified the issues causing intermittent authentication failures on our DUO13 deployment and are working to deploy a fix.
Posted Jun 28, 2024 - 08:35 EDT
Investigating
We are currently investigating an issue causing intermittent authentication failures on our DUO13 deployment.
Please check back here or subscribe to updates for any changes.
Posted Jun 28, 2024 - 08:13 EDT
This incident affected: DUO13 (Core Authentication Service).