The issue impacting querying activity and telephony logs via the Duo Admin API and Admin Panel is now resolved and full functionality has been restored.
Posted Nov 05, 2024 - 14:50 EST
Monitoring
We have implemented a solution for the issue affecting querying activity and telephony logs and we will continue to monitor and post any updates when the incident is considered fully resolved.
Posted Nov 05, 2024 - 14:15 EST
Identified
We have identified an issue that affects querying activity and telephony logs via the Duo Admin API and Admin Panel. We are working to deploy a fix at this time.
Authentication logs and sign-ins are not impacted.
Posted Nov 05, 2024 - 13:55 EST
Investigating
We are currently investigating an issue that affects access of activity and telephony logs via the Duo Admin API. Authentication logs and sign-ins are not impacted.
Please check back here or subscribe to updates for any changes.
Posted Nov 05, 2024 - 13:33 EST
This incident affected: DUO66 (Admin Panel), DUO67 (Admin Panel), DUO68 (Admin Panel), DUO69 (Admin Panel), and DUO81 (Admin Panel).