SMS delivery in the Saudi-Arabia region.
Incident Report for Duo
Resolved
We can confirm that the issue with the SMS message delivery in the Saudi-Arabia region is resolved. We are seeing a normal success rate for SMS deliveries.
Posted Dec 15, 2022 - 01:24 EST
Monitoring
We have rolled out a fix for SMS delivery issues in the Saudi Arabia region and are seeing consistent successful deliveries. We will continue to monitor for any changes in behavior.
Posted Dec 14, 2022 - 12:56 EST
Identified
We’ve identified the issue causing SMS failures in the Saudi Arabia region and are working with our carrier to resolve it.
Posted Dec 14, 2022 - 08:51 EST
Investigating
We are currently experiencing an SMS delivery in the Saudi-Arabia region. We are investigating the issue which appears to be carrier related. We will provide an update shortly.
Posted Dec 14, 2022 - 06:04 EST