All Deployments: Trusted Endpoint Certificate Authentication failure
Incident Report for Duo
Resolved
The incident has been resolved and we are continuing to see successful certificate-based Trusted Endpoint authentications.
Posted Dec 21, 2022 - 02:33 EST
Monitoring
A fix has been deployed and we are currently seeing successful certificate-based Trusted Endpoint authentications. We are continuing to monitor in the event of any status changes.
Please check back here or subscribe here for further updates.
Posted Dec 21, 2022 - 01:43 EST
Investigating
We are currently investigating an issue causing certificate-based Trusted Endpoint authentications to fail on all deployments. We are working to correct the issue as soon as possible.
Please check back here or subscribe here for further updates.
Posted Dec 21, 2022 - 00:17 EST
This incident affected: DUO11 (Cloud PKI), DUO67 (Cloud PKI), DUO68 (Cloud PKI), DUO46 (Cloud PKI), DUO34 (Cloud PKI), DUO26 (Cloud PKI), DUO43 (Cloud PKI), DUO47 (Cloud PKI), DUO32 (Cloud PKI), DUO3 (Cloud PKI), DUO37 (Cloud PKI), DUO17 (Cloud PKI), DUO18 (Cloud PKI), DUO14 (Cloud PKI), DUO10 (Cloud PKI), DUO57 (Cloud PKI), DUO59 (Cloud PKI), DUO45 (Cloud PKI), DUO49 (Cloud PKI), DUO22 (Cloud PKI), DUO24 (Cloud PKI), DUO15 (Cloud PKI), DUO21 (Cloud PKI), DUO28 (Cloud PKI), DUO16 (Cloud PKI), DUO69 (Cloud PKI), DUO1 (Cloud PKI), DUO71 (Cloud PKI), DUO72 (Cloud PKI), DUO73 (Cloud PKI), DUO50 (Cloud PKI), DUO55 (Cloud PKI), DUO51 (Cloud PKI), DUO62 (Cloud PKI), DUO39 (Cloud PKI), DUO63 (Cloud PKI), DUO58 (Cloud PKI), DUO65 (Cloud PKI), DUO19 (Cloud PKI), DUO9 (Cloud PKI), DUO54 (Cloud PKI), DUO66 (Cloud PKI), DUO33 (Cloud PKI), DUO40 (Cloud PKI), DUO44 (Cloud PKI), DUO30 (Cloud PKI), DUO8 (Cloud PKI), DUO5 (Cloud PKI), DUO53 (Cloud PKI), DUO7 (Cloud PKI), DUO13 (Cloud PKI), DUO2 (Cloud PKI), DUO48 (Cloud PKI), DUO42 (Cloud PKI), DUO41 (Cloud PKI), DUO38 (Cloud PKI), DUO36 (Cloud PKI), DUO27 (Cloud PKI), DUO70 (Cloud PKI), DUO4 (Cloud PKI), DUO6 (Cloud PKI), DUO52 (Cloud PKI), DUO23 (Cloud PKI), DUO60 (Cloud PKI), DUO12 (Cloud PKI), DUO20 (Cloud PKI), DUO31 (Cloud PKI), DUO64 (Cloud PKI), DUO25 (Cloud PKI), DUO29 (Cloud PKI), DUO56 (Cloud PKI), DUO61 (Cloud PKI), and DUO35 (Cloud PKI).