Multiple Deployments: Duo SSO Authentication Failures for some customers
Incident Report for Duo
Resolved
We have confirmed that following the rollback of the recent D308 changes for affected customers, Duo SSO authentications are now fully operational, and the issue has been resolved.
Posted Feb 11, 2025 - 11:40 EST
Monitoring
We have identified that the issue impacting certain customers originated from the D308 release. We have resolved this by rolling back the deployment and are actively monitoring for any recurrences of the failures.
Posted Feb 11, 2025 - 10:54 EST
Identified
We have identified that this issue is impacting a specific group of Duo Single Sign-On customers who are not using Duo Passwordless. We are actively working on implementing a solution for those impacted.
Posted Feb 11, 2025 - 10:41 EST
Investigating
We are investigating an issue that is causing some customers to experience authentication failures when logging into applications protected by Duo SSO.
Posted Feb 11, 2025 - 10:10 EST
This incident affected: DUO47 (SSO), DUO62 (SSO), DUO64 (SSO), DUO65 (SSO), DUO66 (SSO), DUO67 (SSO), DUO68 (SSO), DUO69 (SSO), DUO70 (SSO), DUO72 (SSO), DUO74 (SSO), DUO77 (SSO), and DUO81 (SSO).