DUO66 Deployment: No Internet Connection error in Duo Mobile App
Incident Report for Duo
Resolved
We have completed monitoring of the Duo Mobile application issue and confirmed that services have returned to normal. We have not seen any evidence of ongoing issues.
Posted Apr 05, 2022 - 01:48 EDT
Monitoring
Duo's Engineering Team has successfully deployed a fix to the impacted deployment for the "No Internet Connection" error some users saw in the Duo Mobile application.

We are monitoring to ensure no future instances occur, and will provide a Root-cause analysis (RCA) as soon as it is available.
Posted Apr 04, 2022 - 23:29 EDT
Investigating
We are currently monitoring an issue that caused some Duo Push authentication requests to fail.
Users may have seen an error that says “ No Internet Connection” in the Duo Mobile application after Approving an authentication request.

All other authentication methods were unaffected.

Please check back here or subscribe to updates for any changes.
Posted Apr 04, 2022 - 23:15 EDT
This incident affected: DUO66 (Push Delivery).