All Deployments: Phone call authentications failing to India (+91 numbers)
Incident Report for Duo
Resolved
After monitoring our downstream carriers in India (+91 numbers), we have confirmed that phone authentications are returning to normal.

If anyone is still experiencing issues, please contact us at support@duo.com.
Posted Dec 17, 2021 - 07:01 EST
Identified
We are currently monitoring an issue affecting downstream telephony carriers in India (+91 numbers) that is causing some phone call authentications to fail. We are closely working with our telephony providers as they monitor the issue.

Please try, where possible, to use alternative authentication methods, like Duo Push or SMS.

Please check back here or subscribe to updates for any changes.
Posted Dec 15, 2021 - 09:55 EST
This incident affected: DUO6 (Phone Call Delivery), DUO37 (Phone Call Delivery), DUO26 (Phone Call Delivery), DUO4 (Phone Call Delivery), DUO9 (Phone Call Delivery), DUO12 (Phone Call Delivery), DUO10 (Phone Call Delivery), DUO65 (Phone Call Delivery), DUO62 (Phone Call Delivery), DUO27 (Phone Call Delivery), DUO55 (Phone Call Delivery), DUO49 (Phone Call Delivery), DUO18 (Phone Call Delivery), DUO28 (Phone Call Delivery), DUO59 (Phone Call Delivery), DUO43 (Phone Call Delivery), DUO46 (Phone Call Delivery), DUO68 (Phone Call Delivery), DUO20 (Phone Call Delivery), DUO56 (Phone Call Delivery), DUO53 (Phone Call Delivery), DUO30 (Phone Call Delivery), DUO67 (Phone Call Delivery), DUO32 (Phone Call Delivery), DUO5 (Phone Call Delivery), DUO31 (Phone Call Delivery), DUO1 (Phone Call Delivery), DUO19 (Phone Call Delivery), DUO61 (Phone Call Delivery), DUO7 (Phone Call Delivery), DUO3 (Phone Call Delivery), DUO58 (Phone Call Delivery), DUO57 (Phone Call Delivery), DUO47 (Phone Call Delivery), DUO33 (Phone Call Delivery), DUO8 (Phone Call Delivery), DUO38 (Phone Call Delivery), DUO25 (Phone Call Delivery), DUO22 (Phone Call Delivery), DUO40 (Phone Call Delivery), DUO63 (Phone Call Delivery), DUO16 (Phone Call Delivery), DUO24 (Phone Call Delivery), DUO51 (Phone Call Delivery), DUO13 (Phone Call Delivery), DUO21 (Phone Call Delivery), DUO48 (Phone Call Delivery), DUO66 (Phone Call Delivery), DUO50 (Phone Call Delivery), DUO34 (Phone Call Delivery), DUO11 (Phone Call Delivery), DUO42 (Phone Call Delivery), DUO44 (Phone Call Delivery), DUO29 (Phone Call Delivery), DUO52 (Phone Call Delivery), DUO45 (Phone Call Delivery), DUO15 (Phone Call Delivery), DUO54 (Phone Call Delivery), DUO41 (Phone Call Delivery), DUO60 (Phone Call Delivery), DUO64 (Phone Call Delivery), DUO36 (Phone Call Delivery), DUO23 (Phone Call Delivery), DUO39 (Phone Call Delivery), DUO17 (Phone Call Delivery), DUO14 (Phone Call Delivery), DUO2 (Phone Call Delivery), and DUO35 (Phone Call Delivery).