Degraded performance impacting authentications on Duo52
Incident Report for Duo
Resolved
We have resolves the issue that was causing authentication issues and there is no longer any impact on authentications.
Posted Jun 03, 2024 - 10:26 EDT
Monitoring
We are aware of an issue affecting authentications for DUO52. At this moment the issue appears to be mitigated but we are continuing to monitor for stability.
Posted Jun 03, 2024 - 09:24 EDT
This incident affected: DUO52 (Core Authentication Service).