[Mulitple Deployments] Authentication issues using Duo Push

Incident Report for Duo

Resolved

The issue regarding authentication failures using Duo Push on multiple deployments is fully resolved and all services are now fully functional.
Posted Sep 05, 2024 - 20:53 EDT

Update

After investigating, we have determined that our services are fully operational, and we have determined the root cause to be related to a internet service provider outage and isolated to Optus.
Posted Sep 05, 2024 - 19:48 EDT

Identified

After investigating, we have determined that our services are fully operational, and we have determined the root cause to be related to a internet service provider outage and isolated to Optus.
Posted Sep 05, 2024 - 19:45 EDT
This incident affected: DUO1 (Push Delivery), DUO55 (Push Delivery), DUO57 (Push Delivery), and DUO66 (Push Delivery).