Performance degradation on DUO36
Incident Report for Duo Security
Resolved
Service is stabilized and authentications have been processing successfully since 6:08PM ET. Admin panel functionality has also been restored as of 7:10PM ET. All services are operating as expected.
Posted about 1 year ago. Dec 08, 2017 - 19:18 EST
Investigating
Our production engineering team is investigating signs of increased latency on the DUO36 deployment. This may result in some authentication methods being slower than usual, or timing out. We will provide more details once the source of the issue is determined. All other deployments appear to be unaffected.
Posted about 1 year ago. Dec 08, 2017 - 18:12 EST
This incident affected: DUO36 (Core Authentication Service, Admin Panel, Push Delivery, Phone Call Delivery, SMS Message Delivery, Cloud PKI).