All Deployments: France SMS Failures
Incident Report for Duo
Resolved
We can confirm that the issue with the SMS message delivery in France is resolved.
Posted Mar 15, 2023 - 07:58 EDT
Monitoring
Our third-party service providers have implemented fixes and are monitoring SMS service for any further issues.
Posted Mar 15, 2023 - 06:10 EDT
Investigating
We have identified a third-party issue causing SMS failures in France as of 8:20 AM GMT and are currently monitoring for updates. Our deployments are not performing in a deteriorated state.
Posted Mar 15, 2023 - 05:37 EDT