Admin Panel authentication logs failing to load for some regions (cont.)
Incident Report for Duo
Resolved
We have solved the issue causing failures to load Authentication Logs from the Duo Admin Panel that affects customers with Europe/Kyiv set as their timezone.
Posted May 02, 2023 - 09:19 EDT
Monitoring
We have deployed a fix for the issue causing failures to load Authentication Logs from the Duo Admin Panel that affects customers with Europe/Kyiv set as their timezone. We are monitoring the situation to ensure there are no further issues.
Posted May 01, 2023 - 18:37 EDT
Identified
We have identified an additional issue causing failures to load Authentication Logs data in Duo Admin Panel charts and graphs, such as the Authentication Log chart or Duo Device Insights pages. The issue only impacts customers with Europe/Kyiv set as their timezone. We are working on deploying a fix. This is related to previous incident: https://status.duo.com/incidents/nb48yl3yx4ts

Please check back here or subscribe to updates for any changes.
Posted May 01, 2023 - 10:44 EDT